AcculLine - Users’ Guide

Software Version 4.1.0

About Operating Environment

Compatible OS

[GTX-4, GTX pro, GTX pro B, GTX-6]
Windows 10 (64bit), Windows 11
[GT-3]

Windows 10 (64bit)

Min. Operating Environment
[Common]

CPU with 2 GHz or above

RAM with 4 GB or above

Display Resolution
[Common]

XGA (1024 x 768) or higher

Available Printers

Brother GT-3
Brother GTX-4
Brother GTX pro / pro B

([
([
[
® Brother GTX-6
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How to use Acculine

Startup

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it.

©

Acculine

2. If you have used previous Acculine version (Acculine for GTX-4, AcculLine for GT-3, AS300X, AS300), a

dialog will appear as follow.

Acculine >

The previous version of the calibration settings file found. Select
which settings to be kept.

() Acculine for GTX-4
() Acculine for GT-3

() Mo settings kept.

If you select a previous Acculine and click OK button, a main window will open as follows. a main

window will open as follows.
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AccuLlne
File Edit Settings Setup Help

Camera Auto Layout

Z 0 Gag @

-+ OFF -

Printer

e U Brother GTX pro F\IECut ew

Zoom

100

If you select “No settings kept.” or use the Acculine for the first time, the next window will appear.

Calibration file not found,

Calibrate the camera before shooting the platen. Calibration can also be

performed from [Settings]-> [Calibrate Cameral.

X
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Calibration

1. Click the OK button in the dialog shown for the first time or select Calibrate Camera from the Setup

menu, Calibration window is shown as follows.

Camera Calibration >

1. Calibration Print

Print the chesshoard (for position correction) to calibrate the camera,

Place a piece of flat media (Example: paper or card stock) on the Platen. The media should be a size of
at least 14"x16", (Be sure to use 14"x16" platen)

When you have finished placing the media on the platen, click "Print",

Printer:

Brother GTX-4 FileQutput w

Print

1/4 Mext =

2. Select the printer to use in the drop-down box in the calibration print window.

Printer:

Brother GTX-4 FileOutput (|

3. Click the Print Button in the window, calibration pattern is sent to selected printer.
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When the calibration pattern has been printed, click the Next button in the window to advance to the

screen shown the following.

B camera Calibration X

2. CameraSetup

Examine the video and confirm that the entire platen and both L-shaped reference features are within full
view,

Camera:

- CameraSettings

Select camera

o et

Choose the camera in the drop-box, you look through the camera’s eye. If you use GTX-6, select
“Logitech_BRIO” and If you use another printer, select “See3Cam_CU130". If necessary, manually

adjust the camera so that it “sees” the entire printing area as well as the 2 L marks (circled) on either

side.

[@ camera Calibration *

2. CameraSetup

Examine the video and confirm that the entire platen and both L-shaped reference features are within full
view.

Camera:
See3CAM_CU130 - CameraSettings

v,

4 <Back || Ned>
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If the capture is not bright enough, adjust the camera exposure. (Appendix A)

6.  When the camera is in the correct position, click the Next button in the Camera Setup window to

advance to the Focusing window.

7.  When the Focusing window appears, manually adjust the focal ring of the camera (by twisting) or with
autofocus to make the view of the calibration pattern as sharp as possible. The auto focus slider will

only appear if the selected camera has an auto focus feature.

Calibrate Camera *

3. Focusing

Adjust the focus so that the image will look sharp.
If the camera is set to autofocus, wait for a while until the camera focuses, If the camera does not focus,
switch the setting to manual focus and adjust the focus level to the highest possible value,

Focus:

68 Auto(Default)

Focus Level:

3/4 | <Back | Calibration> |

Note that the best overall focus will be achieved when the Focus Level number in the window, is as

high as you can make it.

8. Once you have focused the camera, press the Calibration button. Then, calibration starts automatically.
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Camera Calibration *

4. Calibration

Perform calibration.

Calibrating...

444 < Back Finished

9. When the calibration has been completely processed, the window as follows will appear.

Camera Calibration x

4. Calibration

Perform calibration.

Finished!

74 < Back Finished




30/06/2022

Press the finish button in the calibration windows.

If the following window appear, make sure that the printed calibration pattern is on the platen and

shooting range includes 2 L marks.

Calibration Error >

Calibration failed. Make sure that the printed chesshoard iz on the platen,
and perform calibration again. If it =till fails, start calibration over from the
beginning.

Return to first step Retry

The alignment system is now ready for use with the platen or jig of your choice.

Take Snapshot

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it.

2. Make sure the proper platen size has been selected through the menu bar.

Acculine

File  Edit | Settings | Setup  Help

Can Camera Settings out Black Lew:
@ Printer Settings - 0 =

-

| Platen Size k | T x 8"
Print White Color 10" % 12

m Change Units 14" x 168"

@ Application settings 16" x 18"

3. If the printer has not been calibrated, perform calibration as described in a previous section.

Acculine

File  Edit Settings | Setup | Help

Calibrate Camera
Camera
()]

4. Position your media on the platen.
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5. With the platen back out in the load position, press the Take Snapshot button(@) in the main window.

Acculine - m} X
File  Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
- OFF -0 .2 i U Brother GTX pro FileQut | = | e+ 100

Z 0 Ca(@

When the snapshot process is complete, a snapshot image is shown in the main window.

Acculine — |
File Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 ~  OFF =300 = G Brother GTX pro FileQut =  s++ 100 % (=
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6. The Black Level textbox at the top may be adjusted at any time after the snapshot has been processed,

to help improve your visibility (within the software) of the media on the platen.

Black Level
D rs

-

7. Ifthe steps are too small or too large, switch the unit.

Acculine

File  Edit | Settings | Setup  Help

Can B out Black Level
© e Printer Settings « 0 = o

-

Platen Size 3

__:.. Print White Calor 4._||"||_||°||5|
t’a 3 | Change Units 3 | Inches (in)

@ —] Application settings Centimeters (cm)

Millimeters {mm)

8. If the camera is not connected, select Camera Settings ftom the Settimgs menu or button «++ and

Choose See3Cam_CU130 or Logitech_BRIO. (Appendix A)

Aa:cuLine
File  Edit | Settings | Setup Help

s | Carnera Settings out
@ Se Printer Settings

Platen Size 3

4[] Print White Color L2 L
Q 3 Change Units »
@ — Application settings
Aa:cuLinE
File  Edit Settings Setup  Help

Camera Auto Layout Elack Level
@ See3CAM_CUN30 ~  OFF - 0 S ee

10



Select Image

1.

2.

Click Select Image button P or Select Image from the File menu.

Acculine

File Edit Settings Setup

Camera
@ See3CAM_CU130

Help

Auto Layout
CFF

| W

..ol .12l
S °

)
™
B

=
e

[T

=

Acculine

File | Edit Settings  Setup

MNew
Take Snapshot
Save Snapshot

Select Image |I 5

Preview

Print
Exit

. I
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Browse to the drive and folder containing your image, select it, and press the Open button in the

lower right.

Open
€« v 1

Organize = Mew folder

~

7@ OneDrive

E This PC
_J 3D Objects
[ Desktop
Documents
* Downloads
D Music
& Pictures
g Videos
‘i Local Disk (C2)
- Local Disk (D1
- Local Disk (E:)

[} Metwork W

» ThisPC » Desktop » img

v O

= -

05_coatofarms_BI
ackT.png

B b_butterflyZ.pn
g9

File name:

v| Imaz=Eiles (* jpg;" jpeg: " bmp;

Cancel

[ Open |

Search img el

o @

11
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3. Use the buttons, slider and text boxes in property panel, or your mouse and the image handles in the

Alignment View, to resize, rotate and position your image.

Acculine — [m| x

File Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 ~  OFF =10 = ﬂ Brother GTX pro FileCut = +s+ 100 % :
(ol al 2l ol sl sl ol 7l sl ol ol il sol sl jal sl jel 7l
m T:j.mu \ \ \ \ | . \ \ A \ \ i \ T K . \ Property
3
3
=
@ T Width
E|
T,% = 5 in [
! |;| ? Height
i 3 | =
B : | 377 in B
2 | |
| | 8 |
i i - :
7% m] i Retain Aspect Raito
i L 4 |
3 i i
T;.-‘Jj | i Rotate
i | :
3

T
=
&
i
(=]
(=]

Transparency 75 % =

e P e e e T o e

Edit Image

Alignment View

& ﬁ = ® Image drag-and-drop

Adjust the image placement.

® [] anchor drag-and-drop

Resize the image.

® @ anchor Drag-and-Drop

! ¢ & Rotate the image.

12



Property Panel
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® \Width / Height text box
Property
Resize image Width or Height.
Width
377 il . .
® Retain Aspect Ratio checkbox
Height Checked : Shrink or enlarge the image proportionately.
3.77 in |5 ) . . .
| = Unchecked : Shrink or enlarge the image disproportionately.
Retain Aspect Raito
Rotate ® Rotate text box
|D'DD = Rotate the image through the range of -180 degrees to 180
degrees.
Transparency |?5 % [
] ® Transparency textbox and slider
Change the transprency of the image within alignment View,
though it does NOT affect the saturation of the print.
e @& & b
® Flip Horizontal button b4
Mirror the image horizontally based on the orientation of the
original image.
® Duplicattion button
Duplicate the image.
® Delete button i}
Delete the image.
Edit Menu
Acculine
File | Edit | Settings Setup Help
LD LB Auto Layout Blz
@ Redo  Ctrl+¥Y - OFF - 0
Cut Ctrl+ X
CDF]Y Ctrl+C .|..$. 4| |..-..|.. I J| 1 |
m Paste Ctrl+V
Delete Del
@ | Transform 3 | Crop
5 _J Flip Horizontal
po Reset Scaling

13
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Undo / Redo
The Undo and Redo menu allow you steo backward and forward through the sequence of

alterations that have been made to image size, cropping, rotation and placement.

Cut / Copy / Paste / Delete
The selected image can be copied and cut and pasted using shortcut key or by selecting Copy or
Cut then Paste from the Edit tab in the menu bar. It may be deleted using the menu command or

the Delete button on your keyboard.

Crop
A selected image can be cropped using the Crop function accessed through the Edit tab on the
menu bar. Choosing Crop will open a window like the following.

Crop *

% b33 Ein

¥ |0.64 = in

X2: 3.1 =1 in
¥2: 300 Slin
QK Cancel

The crop box can be moved by dragging the black lines to the desired position or by highlighing the
text in the coordinate text boxes at the upper left and lower right and manually entering new

numbers.
Reset Scalling

Return the image or portion of the image (this function does NOT un-crop an image) to its original

dimensions.

14
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Select Tool

Acculine

Bdit  Seftings  Setup Clicking Select Tool button$3 , you can edit images such as moving,

@ —— resizing and rotating. When you select a image with this tool, property panel

See3CAM_CU130

ol 1| 2 is shown. In addition, the edit menu is enabled.

Hand Tool

You can zoom in the Alignment View with textbox at the top of main windows.

Acculine

File  Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 ~  OFF - 0 S ees G Brother GTX pro FileQut + s+ 100 % =

If you zoomed in to see a small area, you can move the visible area of the Alignment View with the

Hand tool. Clicking the Hand Tool button ) allows you to move the visible area by the
drag-and-drop.

AccuLine
File Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoo
@ See3CAM_CU130 *  OFF - 0 o aee U Brother GTX pro FileOut + s+ 210
- Errr i D L e | s DG i -
=

Drag-and-drop

H

Ell

A
W
<
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® Mask Tool
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Clicking Mask Tool button B allows you to draw masking area. The masking area is NOT printed.

Acculine

Camera
@ See3CAM_CU130 -

File Edit Settings Setup  Help

Auto Layout
OFF

Black Level

.0 .. A

Printer

Brother GTX pro FileQut » 444

Mask Area

Preview

Edit Mode

Shape and Size

*

Browse: Close

Background Color _ Change

o a
o (o] O
Calor
Mask Clear
Print

9 C:\Users\john'DesktoplAcculine_GTX4.ard — [m] *
Machine Mode - GTX-422
Job Mame : Acculine_GTX4 Area
Date : 09/10/2019 10:38
Platen Size : 14x16
Resaolution : 1200dpi x 1200dpi
Select Ink : Color+White Ink

Highlight : 5]

Mask : 3

Print Time : x1

Whitengss : 400 %
Use background black color :  Off
Color Multiple Pass Printing :  Off

Details
Color Ink 081cc 100% | 600%
White Ink 10.15¢cc
Print 1 piece
Present Layer 1 W-CMYK ~ []White Data

If you click Preview button in the Mask panel or select Preview from the File menu, the preview window at

the following is shown. The masked image area is transparent in this preview window.

16
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Preview X

Mask Area

G
® Edit Mode button
Preview Select + button ¥ to draw a mask area.

Select - button i=: to remove mask area.
Edit Mode

& = ® Shape and Size

Shape and Size Select the shape and size when drawing the mask.

o m]
® Color

° o O Select the color of the mask area. Changing the color also changes the

color of the mask area that has already been drawn.

Color

. . . ® Mask Clear button

Clear the drawn mask.
Mask Clear

Save Snapshot

The user is able to tailor images to their media in more sophisticated ways with the aid of the Save
Snapshot feature. Save Snapshot allows you to save the snapshot of the media on the platen as an image
file that can then be imported into powerful image editing programs for use as a template. You can

perform this feature from the File menu.

17
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New

If you delete the snapshot and all images in the Alignment View, select new from the File menu to reset the

session.

Auto Layout

Automatically align a print image when printing the same product. Registering the relationship between
product features (e.g., pockets, labels, etc.) and a printing image will enable automatic alignment.
<CAUTION>
Auto Layout is not always successful. The printing image may be positioned incorrectly depending on
product features and the conditions under which the snapshot was taken. In such cases, please align
manually.

The flow of Auto Layout is as follows:

Set the first product on the platen

4

Take a snapshot

-

Manually align printed image

-

Registering the relationship between product features and a printing image

-

Print

-

Remove the printed product from the platen

-

Set the next product on the platen

-

Auto Layout

2

18
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1. Take a snapshot and place a print image manually.

@ Acculine - m] X
File Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 - OFF B[O H e m Brother GTX proFileOut = wee 100 %[5

IAREIWRET

14],.1

Width
307 in [

[m} 0 Height
T T
5 i
i
# i
¢I 2, If;:l Retain Aspect Raito
| !
(i i
i i Rotate
i
e s fal 00 “E

Transparency -?5 % =
v

e B O
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2. Click “Create a new template” from the Auto Layout menu and "Create New Template" window is

shown.
Acculine

File  Edit Settings Setup Help

Camera Auto Layout Black Level
@ Seel3CAM_CLN 20 OFF

m =
m —

Create a new template - O *

1. Enclose the area to create the o
template.

Images to include in the template:

" A
r 1
*- butterflyMD.png w
s 4

il |

2. Select a location to register.

O (None)

@ (None)

Mame to be registered:

Mew Template

Create | | Cancel

20



30/06/2022

3. Drag the handle around to include the product features of the print.

Create a new template

- [m] x

1. Enclose the area to create the e
template.

Images to include in the template:

. Ay

i \

*I butterflyMD.png ~
B

2. Select a location to register.

® (None)

O (None]

Mame to be registered:
|Templa‘l:‘\|

4. Select a printing image in the images list.

Create a new template - O X

1. Enclose the area to create the e
template.

Images to include in the template:

A
r "
*u butterflyMD.png w
N\ “:

P

2. Select a location to register.

® (None)

O (MNone)

MName to be registered:
|Template‘||

21
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Select the radio button to register the template and enter the name of the registration. Then click

on the Create button.

Create a new template - O X

1. Enclose the area to create the °
template.

Images to include in the template:

" A
*- butterflyMD.png w
1Y A

™

2. Select a location to register.
@ (Mone)
O (Mone)
Name to be registered:
|Template‘||
| Create | | Cancel
Clicking on the Help button @ for help on how to create a template.
How to create templates - O X
How to create templates Good example / Bad example
Drag the handle around to include the placed image and the The area contains the feature of the printed rmaterial.
feature of the print. To include more than two or more images,
select the desired one from the list.
The area does not contain the feature of the printed material.
There are too many features to identify the printing position.
(e.g., patterned throughout the printed material)

22
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6. When you create a template, the template name appears in the list. Once the template has been

created, print out the first product.

Acculine

File Edit Settings Setup Help

Camera
See3CAM_CU130

|0,

Auto Layout E ack Level irinter Zoom

- |[ Template1 Fq H - L Srother GT-3 FileOutput = +ss 100 % [2

Al bl dl o8 O 1 O O 1 O e O

A G

%
A e T | e

A

Lot b0l 8l 8L

£

i T

-

E

B
=
E

7. Remove the printed product from the platen and set the next product.

8. If you click on the Take Snapshot button with the “template name” selected, the print image will

be placed automatically based on template. If "OFF" is selected, only snapshot taking is executed.

A:cuLme
File_ Edit Settings Setup Help

Auto Layout ack Level Printer Zoom

“amera Adto layout
‘ @ See3CAM_CUT30 - [Template} Jt B ee ] Brother GT-3 FileDutput = s+ 100 % |2
(U O X U3 OO U O OO O L PV OO O O O O - OV 3 O 1 O - O A O

D)
||
[

Pl 8ol Bl fen Tl

A

Lot b0l 8l 8L

£

i T

-

uSL
—

O X
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Printing

1.

Select the printer to use in the drop-down box in the upper right of main window.

Acculine — O =

File  Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 -  OFF - 0 = Brother GTX pro Filefiut = o+ 100 % =
al 71 2 1l sl &l 7l el ol anl 4l aal a2l aal s R 47 - I

Click Printer Settings Button or select Printer Settings from the Settings menu to make your settings of

printer driver.

@ Acculine - O X
File Edit Settings Setup  Help

Camera Auto Layout Black Level Printer Zoom
@ Se=3CAM_CU130 - OFF - 0 o ﬂ Brother GTX pro FileQut [+ .- | 100 % |3

Make sure the Print White Color from the Settings menu.

Acculine

File  Edit | Settings | Setup  Help

Carnera Settings

Can out
@ 5o Printer Settings

Platen Size »
_ ] print white Color ||‘|
n 3 Change Units b

—] Application settings

When this menu is checked, the printer driver converts RGB=255 to 254 and then performs printing
with white ink. When this menu is not checked, the printer driver treats RGB=255 as “Transparent
color” and does not eject the ink. This is enabled only when creating print data with [Color + White
Ink] or [White Ink Only]. When printing with [Color Ink Only] or [Black Ink Only], RGB=255 is treated as

“Transparent color”.

24
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4.  Press the Print button in the upper right to main window or Print from the File menu.

Acculine — [m| *
File Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 ~  OFF - 0 = U Brother GTX pro FileQut = +ss 100 % =

Depending on your setup and the complexity of your image(s), expect a 1 - 2 minute delay between the

software’s print command and the printer’s indication that it is receiving data.

Appendix A

Camera Settings
To select the camera, first choose Camera Settings from the Settings Menu, then select the
See3CAM_CU130 or Logitech_BRIO from the Select Camera device in the drop-down box. When it

becomes active, press OK button to accept your selection.

Camera Settings X
Camera:

Legicocol BRIC -

Exposure:

Auto(Default)

Focus:

Auto(Default)

QK Cancel

If the capture image is not bright enough, adjust the camera exposure. When the “Auto” checkbox
unchecked, you can adjust the exposure with the slider manually.

The default exposure setting has the “Auto” checkbox checked.

If the selected camera has an auto focus feature, the “Focus” checkbox and slider will appear. When the
“Auto” checkbox unchecked, you can adjust the focus with the slider manually.

The default focus setting has the “Auto” checkbox checked.

25
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Attention

® |f the camera is being used by another application, the dialog at the following is apears.

ot

Failed to start camera.

Close another application that use camera, and then start Acculine.

® [f the print position is misaligned, perform calibration at the same platen gap as when printing.

® |f you want to perform alignment more acculately, it is recommended to print calibration pattern

when you perform calibration every time.

26
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Troubleshooting

® |[f the following dialog(A) is displayed and the camera’s USB cable is disconnected from PC, another

dialog(B) may be displayed. If you click OK button in the dialog(B), you can use the application as it is.

(A) X

Make sure that the camera is connected to a USE 3.0 port, If
the camera is connected to a USE 2.0 port, the application
may not fundction properly.

This BackgroundWoaorker is currently busy and cannot run multiple tasks
concurrently.

If you cannot shoot with the camera, try the following steps:
1. Click the Camera Settings from the Settings menu.
2. Select blank in the camera drop-down-box.

3. Select See3Cam_CU130 or Logitech_BRIO in the camera drop-down-box.

27
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