Acculine - Users’ Guide

Software Version 5.0.0

About Operating Environment

Compatible OS

[GTX-4, GTX pro, GTX pro B, GTX-6, GTX-6 Extra Colors ORGR]

Windows 10 (64bit), Windows 11
[GT-3]
Windows 10 (64bit)

Min. Operating Environment
[Common]

CPU with 2 GHz or above

RAM with 4 GB or above

Display Resolution
[Common]

XGA (1024 x 768) or higher

Available Printers

Brother GT-3

Brother GTX-4

Brother GTX pro / pro B
Brother GTX-6

Brother GTX-6 Extra Colors ORGR

Combination of GTXpro printer driver and Acculine

30/06/2024

GTXpro Printer Driver Acculine
~Ver. 2.0.0 Ver. 4.2.0
Ver. 3.2.0~ Ver. 5.0.0
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How to use Acculine

Startup

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it.

©

Acculine

2. If you have used previous Acculine version (Acculine for GTX-4, Acculine for GT-3, AS300X, AS300), a

dialog will appear as follow.

Acculine >

The previous version of the calibration settings file found, Select
which settings to be kept.

() Acculine for GT¥-4
() AccuLine for GT-3

() Mo settings kept.

If you select a previous Acculine and click OK button, a main window will open as follows. a main

window will open as follows.



3.
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Acculine

File Edit Settings Setup Help

Camera Auto Layout Black Level

- OFF -0 CH

Z 0 Gg @

Printer

U BrotherGTXproFiIaDut ew

Zoom

100

If you select “No settings kept.” or use the Acculine for the first time, the next window will appear.

Calibration file not found.

Calibrate the camera before shooting the platen. Calibration can also be

performed from [Settings]-> [Calibrate Camera).

X
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Calibration
Click the OK button in the dialog shown for the first time or select Calibrate Camera from the Setup

menu, Calibration window is shown as follows.

Camera Calibration

1. Calibration Print

Print the chessboard (for position correction) to calibrate the camera.
Place a piece of flat media (Example: paper or card stock) on the Platen. The media should be a size of

at least 14"x16". (Be sure to use 14"x16" platen)
When you have finished placing the media on the platen, click "Print".

Printer:

Brother GTX-4 FileQutput v

Print

1/4 Next>

2. Select the printer to use in the drop-down box in the calibration print window.

Printer:

Brother GTX-4 FileQutput ( v‘

3. Click the Print Button in the window, calibration pattern is sent to selected printer.
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When the calibration pattern has been printed, click the Next button in the window to advance to the

screen shown the following.

Camera Calibration X
2. CameraSetup

Examine the video and confirm that the entire platen and both L-shaped reference features are within full
view.

Camera:

- CameraSettings

a4 Nect>

Choose the camera in the drop-box, you look through the camera’s eye. If you use GTX-6, select
“Logitech_BRIO” and If you use another printer, select “See3Cam_CU130”. If necessary, manually

adjust the camera so that it “sees” the entire printing area as well as the 2 L marks (circled) on either

side.

Camera Calibration X

2. CameraSetup

Examine the video and confirm that the entire platen and both L-shaped reference features are within full
view.

Camera:
See3CAM_CU130 - CameraSettings

2/4 < Back Next >
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If the capture is not bright enough, adjust the camera exposure. (Appendix A)

6.  When the camera is in the correct position, click the Next button in the Camera Setup window to

advance to the Focusing window.

7.  When the Focusing window appears, manually adjust the focal ring of the camera (by twisting) or with
autofocus to make the view of the calibration pattern as sharp as possible. The auto focus slider will

only appear if the selected camera has an auto focus feature.

Calibrate Camera X

3. Focusing

Adjust the focus so that the image will look sharp.
If the camera is set to autofocus, wait for a while until the camera focuses. If the camera does not focus,
switch the setting to manual focus and adjust the focus level to the highest possible value.

Focus:

6 8 M Auto(Default)

Focus Level:

3/4 < Back Calibration >

Note that the best overall focus will be achieved when the Focus Level number in the window, is as

high as you can make it.

8. Once you have focused the camera, press the Calibration button. Then, calibration starts automatically.



Camera Calibration

4. Calibration

Perform calibration.

Calibrating...

4/4 < Back

Finished

When the calibration has been completely processed, the window as follows will appear.

Camera Calibration

4. Calibration

Perform calibration.

Finished!

4/4 < Back

Finished

X

30/06/2024
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Press the finish button in the calibration windows.

If the following window appear, make sure that the printed calibration pattern is on the platen and

shooting range includes 2 L marks.

Calibration Error X

Calibration failed. Make sure that the printed chessboard is on the platen,
and perform calibration again. If it still fails, start calibration over from the
beginnine.

Return to first step Retry

The alignment system is now ready for use with the platen or jig of your choice.

Take Snapshot

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it.

2. Make sure the proper platen size has been selected through the menu bar.

Acculine

File  Edit | Settings | Setup  Help

Can Camera 5ettings o Black Lew:
@ Printer Settings ~ 0 =

-

| Platen Size k | T xa"
Print White Calor 10" % 12

m Change Units J 14" % 16"

@ Application settings 16" x 18"

3. If the printer has not been calibrated, perform calibration as described in a previous section.

Aa:cuLine
File  Edit Settings | Setup | Help
Calibrate Carnera '
Camera
()]

4. Position your media on the platen.



With the platen back out in the load position, press the Take Snapshot button(®) in the main window.
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AccuLlne m} X
File  Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoom
l @ - OFF 0 T e U Brother GTX pro FileQut | = | +ee 100 =
3
=
BN
When the snapshot process is complete, a snapshot image is shown in the main window.
AccuLine — [m}
File Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 v~  OFF - 0 e Brother GTX pro FileQut v «es 100 % (=
S YO A ] P .1 oLlow8loolgolanl g2l a3l gl aslselazl,

111,

Y.
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6. The Black Level textbox at the top may be adjusted at any time after the snapshot has been processed,
to help improve your visibility (within the software) of the media on the platen.

Black Level
D .

-

7. If the steps are too small or too large, switch the unit.

Acculine

File  Edit | Settings | Setup  Help

Can s out Black Level
© Se Printer Settings - 0 = .

-

Platen Size 3

. -- Print White Color

.:'| _.| ;| :Il
kil PETRR A7 PRETE PPl T

Inches (in)

u _- | Change Units 2 |
@ = Application settings Centimeters (cm)
_ Millimeters (mm)

8. If the camera is not connected, select Camera Settings ftom the Settimgs menu or button «++ and

Choose See3Cam_CU130 or Logitech_BRIO. (Appendix A)

Aa:cuLinE
File  Edit | Settings | Setup  Help

s | Carnera Settings out
@ Se Printer Settings

Platen Size 3

_ 4[] Print White Color L2 L
Q 3 Change Units 3
@ = Application settings
Aa:cuLinE
File Edit Settings Setup  Help

Camera Auto Layout Elack Level
@ See3CAM_CU130 *  OFF - 0 S oeen

10
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Select Image

1. Click Select Image button ™ or Select Image from the File menu.

AccuLine
File Edit Setings Setup  Help AccuLme
@ Camera Auto Layout FIlE Edlt 5E1:t|r1g5 SEtLIFII
Seed3CAM_CU130 ~  OFF
. - Mew
Clenloal2lal.al sl 8l
R | Take Snapshot
D b Save Snapshot :
‘ ™ _ Select Image |I 5
N E Preview
E Print
3 Exit
3 R

2. Browse to the drive and folder containing your image, select it, and press the Open button in the

lower right.

Open X

« v o » ThisPC » Desktop » img v O Search img e

Organize = Mew folder = - N | o

A
@ OneDrive

[ This PC
8 3D Objects
[ Desktop

5 03_coatofarms_Bl  6x6_butterflyZ.pn
Documents ackT.png g

‘ Downloads
D Music

[&=| Pictures

E Videos

2., Local Disk (C:)
- Local Disk (D)
- Local Disk (E:)

[} Metwork w

File name: w | Imane Eiles (% jpg:*.jpeg;” bmp; ~

| Open l Cancel

11
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3. Use the buttons, slider and text boxes in property panel, or your mouse and the image handles in the

Alignment View, to resize, rotate and position your image.

AccuLine — (m] X
File Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 - OFF - 0 e Brother GTX proFileQut + «es 100 % 15
4 - 7 2 -l 4
S Moiloslinilnilintlnslnlondloslsel ol il 2l il gl dal tol. L.
g) Tn Width
= 377 i
oo [N
" Q-0 Height
3 1
B 377 i
3 i
3 ! 2
- C:] { [ Retain Aspect Raito
i
i
i

N

e

Transparency
v

10/,

A

e & I

Edit Image

Alignment View

® Image drag-and-drop

Adjust the image placement.

® [ anchor drag-and-drop

Resize the image.

® @ anchor Drag-and-Drop

Rotate the image.

12



Property Panel
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® \Width / Height text box
Property
Resize image Width or Height.
Widith
377 in s . .
| n ® Retain Aspect Ratio checkbox
Height Checked : Shrink or enlarge the image proportionately.
377 in [2 . ) . )
| - Unchecked : Shrink or enlarge the image disproportionately.
Retain Aspect Raito
Rotate ® Rotate text box
|D'DD = Rotate the image through the range of -180 degrees to 180
degrees.
Transparency |T5 % |
] ® Transparency textbox and slider
Change the transprency of the image within alignment View,
though it does NOT affect the saturation of the print.
e & I
® Flip Horizontal button bl
Mirror the image horizontally based on the orientation of the
original image.
® Duplicattion button
Duplicate the image.
® Delete button iy
Delete the image.
Edit Menu
Acculine
File | Edit | Settings Setup Help
LD LB Auto Layout Blz
@ Redo  Ctrl+¥Y OFF - 0
Cut Ctrl+x
Copy Ctrl+C 2, 4| e | . —"| .|
t:’) Paste Ctrl+V
Delete Del
@ | Transform » | Crop
5 _J Flip Horizontal
po Reset Scaling

13
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Undo / Redo
The Undo and Redo menu allow you steo backward and forward through the sequence of

alterations that have been made to image size, cropping, rotation and placement.

Cut / Copy / Paste / Delete
The selected image can be copied and cut and pasted using shortcut key or by selecting Copy or
Cut then Paste from the Edit tab in the menu bar. It may be deleted using the menu command or

the Delete button on your keyboard.

Crop
A selected image can be cropped using the Crop function accessed through the Edit tab on the

menu bar. Choosing Crop will open a window like the following.

Crop *

% b33 Ein

Y: 0.64 1| in

X2 31 =1 in

vz (300 [in

oK Cancel

The crop box can be moved by dragging the black lines to the desired position or by highlighing the
text in the coordinate text boxes at the upper left and lower right and manually entering new

numbers.
Reset Scalling

Return the image or portion of the image (this function does NOT un-crop an image) to its original

dimensions.

14
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Select Tool

Acculine

Edit  Settings  Setup Clicking Select Tool button\R , you can edit images such as moving,

C
@ ;::?AM_CUHD resizing and rotating. When you select a image with this tool, property panel

ol 1| 2 is shown. In addition, the edit menu is enabled.

Hand Tool

You can zoom in the Alignment View with textbox at the top of main windows.

Acculine

File  Edit Settings Setup  Help

Camera Auto Layout Black Level Printer Loom
@ Seed3CAM_CU130 - OFF - 0 = G Brother GTX pro FileCut ~  «ss 100 % 2

If you zoomed in to see a small area, you can move the visible area of the Alignment View with the
Hand tool. Clicking the Hand Tool button @ allows you to move the visible area by the
drag-and-drop.

Acculine

File Edit Settings Setup  Help

Camera Auto Layout Black Level Printer Zoo
@ See3CAM_CU130 ~  OFF - 0 = ﬂ Brother GTX pro FileQut = «es 21C
sl 8 [ FUUUTIRE1 FOVURTRE | FUVUTTS L] FUUUETS 1 DUUTIITS =1 DUUTIIE £1 0
o IES
BN

Drag-and-drop

8

Ell

ADl
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® Mask Tool

Clicking Mask Tool button BN allows you to draw masking area. The masking area is NOT printed.

Browse:

Close

Present Layer 1 WsCMYK ~ []White Data

Background Calor _ Change...

Acculine - [m] X
File Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 v OFF H oo Lu Brother GTX proFileQut + ++s 100 % [+
s e TR T N _
@ 3 Preview
o IE
. Edit Mode
| ey L Mask Area
| Shape and Size
i o o
° o
Color
* Mask Clear
Print
9 C:\Users\john'DesktoplAcculine_GTX4.ard — [m] *®
Machine Mode - GTX-422
Job Mame : Acculine_GTX4 Area
Date : 09/10/2019 10:38
Platen Size : 14x16
Resaolution : 1200dpi x 1200dpi
Select Ink : Color+White Ink
Highlight : 5]
Mask : 3
Print Time : x1
Whiteness : 400 %
Use background black color :  Off
Color Multiple Pass Printing :  Off
Details
Caolor Ink 081cc 100w | 600%
White: Ink 10.15¢cc
Print 1 piece
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If you click Preview button in the Mask panel or select Preview from the File menu, the preview window at

the following is shown. The masked image area is transparent in this preview window.

16
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Preview

Mask Area

Preview

Edit Mode

Shape and Size
o ]
° (o}

Color

Mask Clear

Edit Mode button
Select + button + to draw a mask area.

Select - button - to remove mask area.

Shape and Size

Select the shape and size when drawing the mask.

Color
Select the color of the mask area. Changing the color also changes the

color of the mask area that has already been drawn.

Mask Clear button

Clear the drawn mask.

Save Snapshot

The user is able to tailor images to their media in more sophisticated ways with the aid of the Save

Snapshot feature. Save Snapshot allows you to save the snapshot of the media on the platen as an image

file that can then be imported into powerful image editing programs for use as a template. You can

perform this feature from the File menu.

17
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New

If you delete the snapshot and all images in the Alignment View, select new from the File menu to reset the

session.

Auto Layout

Automatically align a print image when printing the same product. Registering the relationship between
product features (e.g., pockets, labels, etc.) and a printing image will enable automatic alignment.
<CAUTION>
Auto Layout is not always successful. The printing image may be positioned incorrectly depending on
product features and the conditions under which the snapshot was taken. In such cases, please align
manually.

The flow of Auto Layout is as follows:

Set the first product on the platen

L 4

Take a snapshot

-

Manually align printed image

-

Registering the relationship between product features and a printing image

-

Print

-

Remove the printed product from the platen

-

Set the next product on the platen

-

Auto Layout

2

18



1.

Take a snapshot and place a print image manually.
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— )

i
RN
o

Acculine - a X
File Edit Settings Setup Help
Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 -  OFF - 0 = Brother GTX pro FileOut ~ 100 % [+

B L a]

Retain Aspect Raito

Rotate

Transparency
v

e & T

19
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2. Click “Create a new template” from the Auto Layout menu and "Create New Template" window is
shown.
Acculine

File  Edit Settings Setup  Help

Camera Auto Layout Elack Lewvel
@ Seel3CAM_CLN 20 OFF

u =
m —

- m] X

Create a new template

1. Enclose the area to create the °
template.

Images to include in the template:

2. Select a location to register.

O (None)
O (None)
Name to be registered:

New Template

Creaste | | Cencel

20



3. Drag the handle around to include the product features of the print.
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Create a new template

4. Select a printing image in the images list.

- [m]

1. Enclose the area to create the
template.

Images to include in the template:

X

2. Select a location to register.

® (None)

(@] (None)

Name to be registered:

|Templatel|

Create || Cancel

Create a new template

1. Enclose the area to create the e

template.

m] X

Images to include in the template:

A
r \
*x butterflyMD.png
ll ‘l

e e

2. Select a location to register.

(O] (None)

(@] (None)

Name to be registered:

[Template1]

21
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Select the radio button to register the template and enter the name of the registration. Then click

on the Create button.

Create a new template

- (m] X

1. Enclose the area to create the e
template.

Images to include in the template:

2. Select a location to register.
® (None)
O (None)
Name to be registered:
[Templateﬂ
l Create | | Cancel
Clicking on the Help button @ for help on how to create a template.
How to create templates - a X
How to create templates Good example / Bad example
Drag the handle around to include the placed image and the The area c ins the feature of the printed ial
feature of the print. To include more than two or more images,
select the desired one from the list.
The area does not contain the f of the printed
There are too many features to identify the printing position.
(e.g. p d throughout the printed ial)
Close

22



6. When you create a template, the template name

created, print out the first product.

30/06/2024

appears in the list. Once the template has been

Acculine

9|

10)....

.

Lt2l.

IR WY IS

AR

Lt 2l 3l Al AN

|

Ll doleetna) a3l aal s el azl

- [m] X
File Edit Settings Setup Help
Camera Auto Layout B ack Level Vrinter Zoom
@ See3CAM_CU130 v | Templatel -0 B eee G Jrother GT-3 FileOutput + eee 100 % [

Remove the printed product from the platen and set the next product.

If you click on the Take Snapshot button with the “template name” selected, the print image will

be placed automatically based on template. If "OFF" is selected, only snapshot taking is executed.

Acculine

2
ik

v,

A1l

eaddlatzli

walsl,

- a X
File  Edit Settings Setup Help
“amera Auto Layout Flack Level Printer Zoom
‘ @ 3ee3CAM_CU130 v | Template ~| 5 e G Brother GT-3 FileQutput v ++e 100 % [
Lt 2l 3l al sl el 2l...8l dol.anlszl. izl gl
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Printing

1.

Select the printer to use in the drop-down box in the upper right of main window.

[E) Acculine — O X
File Edit Settings Setup Help

Camera Auto Layout Elack Level Printer Zoom
@ See3CAM_CU130 ~  OFF - 0 = ﬂ Brother GTX pro FileQut = | «s 100 % =

nl 1l 1l 2l al =l &l 70 2l al 4l 44l aml ozl o4l s MRl 471 -
Click Printer Settings Button or select Printer Settings from the Settings menu to make your settings of

printer driver.

@ Acculine - m} x
File  Edit Settings Setup  Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAM_CU130 > OFF - 0 S e ﬂ Brother GTX pro FileQut (v «ss | 100 % |5

Make sure the Print White Color from the Settings menu.

Acculine

File  Edit | Settings | Setup Help

Camera Settings

Can out
@ Sa Printer Settings

Platen Size 3
_ ¥ ]| Print White Color ||‘|
t% 3 Change Units ]

— Application settings

When this menu is checked, the printer driver converts RGB=255 to 254 and then performs printing
with white ink. When this menu is not checked, the printer driver treats RGB=255 as “Transparent
color” and does not eject the ink. This is enabled only when creating print data with [Color + White
Ink] or [White Ink Only]. When printing with [Color Ink Only] or [Black Ink Only], RGB=255 is treated as

“Transparent color”.
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4.  Pressthe Print button in the upper right to main window or Print from the File menu.

[E Acculine — [m| *
File Edit Settings Setup Help

Camera Auto Layout Black Level Printer Zoom
@ See3CAMCUT30  ~  OFF 20 B e | B ) boneonoroficont + e 100 %[

| al | 2 2l al =l al e ol al anl aa D aml a2l aal 4=l oasl a7l

Depending on your setup and the complexity of your image(s), expect a 1 - 2 minute delay between the

software’s print command and the printer’s indication that it is receiving data.

Appendix A

Camera Settings

To select the camera, first choose Camera Settings from the Settings Menu, then select the
See3CAM_CU130 or Logitech_BRIO from the Select Camera device in the drop-down box. When it

becomes active, press OK button to accept your selection.

Camera Settings X

Camera:

Logicool BRIO v

Exposure:

M Auto(Default)

Focus:

[ Auto(Default)

OK ' , Cancel

If the capture image is not bright enough, adjust the camera exposure. When the “Auto” checkbox
unchecked, you can adjust the exposure with the slider manually.

The default exposure setting has the “Auto” checkbox checked.

If the selected camera has an auto focus feature, the “Focus” checkbox and slider will appear. When the
“Auto” checkbox unchecked, you can adjust the focus with the slider manually.

The default focus setting has the “Auto” checkbox checked.

25
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Attention

® |f the camera is being used by another application, the dialog at the following is apears.

X

Failed to start camera.

Close another application that use camera, and then start Acculine.

® |f the print position is misaligned, perform calibration at the same platen gap as when printing.

® |f you want to perform alignment more acculately, it is recommended to print calibration pattern

when you perform calibration every time.

26
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Troubleshooting

® |[f the following dialog(A) is displayed and the camera’s USB cable is disconnected from PC, another

dialog(B) may be displayed. If you click OK button in the dialog(B), you can use the application as it is.

(A) X

Make sure that the camera is connected to a USB 3.0 port. If
the camera is connected to a USB 2.0 port, the application
may not function properly.

This BackgroundWorker is currently busy and cannot run multiple tasks
concurrently.

If you cannot shoot with the camera, try the following steps:
1. Click the Camera Settings from the Settings menu.
2. Select blank in the camera drop-down-box.

3. Select See3Cam_CU130 or Logitech_BRIO in the camera drop-down-box.
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