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AccuLine - Users’ Guide 
Software Version 4.1.0 

 

About Operating Environment 

Compatible OS 

[GTX-4, GTX pro, GTX pro B, GTX-6] 

Windows 10 (64bit), Windows 11 

[GT-3] 

Windows 10 (64bit) 

 

Min. Operating Environment 
[Common]  

CPU with 2 GHz or above 

RAM with 4 GB or above 

 

Display Resolution 
[Common]  

XGA (1024 x 768) or higher 

 

Available Printers 
 Brother GT-3 

 Brother GTX-4 

 Brother GTX pro / pro B 
 Brother GTX-6 

  



30/06/2022 
 

 2 
 

How to use AccuLine 

Startup 

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it. 

   

 

2. If you have used previous AccuLine version (AccuLine for GTX-4, AccuLine for GT-3, AS300X, AS300), a 

dialog will appear as follow. 

 

If you select a previous AccuLine and click OK button, a main window will open as follows. a main 

window will open as follows. 
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3. If you select “No settings kept.” or use the AccuLine for the first time, the next window will appear. 
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Calibration 

1. Click the OK button in the dialog shown for the first time or select Calibrate Camera from the Setup 

menu, Calibration window is shown as follows. 

 
 

2. Select the printer to use in the drop-down box in the calibration print window. 

 

 

3. Click the Print Button in the window, calibration pattern is sent to selected printer.  
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4. When the calibration pattern has been printed, click the Next button in the window to advance to the 

screen shown the following. 

 
 

5. Choose the camera in the drop-box, you look through the camera’s eye. If you use GTX-6, select 

“Logitech_BRIO” and If you use another printer, select “See3Cam_CU130”. If necessary, manually 

adjust the camera so that it “sees” the entire printing area as well as the 2 L marks (circled) on either 

side. 
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If the capture is not bright enough, adjust the camera exposure. (Appendix A) 

 

6. When the camera is in the correct position, click the Next button in the Camera Setup window to 

advance to the Focusing window. 

 

7. When the Focusing window appears, manually adjust the focal ring of the camera (by twisting) or with 

autofocus to make the view of the calibration pattern as sharp as possible. The auto focus slider will 

only appear if the selected camera has an auto focus feature.

 

Note that the best overall focus will be achieved when the Focus Level number in the window, is as 

high as you can make it. 

 

8. Once you have focused the camera, press the Calibration button. Then, calibration starts automatically. 
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9. When the calibration has been completely processed, the window as follows will appear. 
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Press the finish button in the calibration windows. 

 

If the following window appear, make sure that the printed calibration pattern is on the platen and 

shooting range includes 2 L marks.  

 

 

The alignment system is now ready for use with the platen or jig of your choice.  

 

 

Take Snapshot 

1. Double-Click the desktop icon or browse to the program in the windows menu to launch it. 

2. Make sure the proper platen size has been selected through the menu bar. 

 
 

3. If the printer has not been calibrated, perform calibration as described in a previous section. 

 
 

4. Position your media on the platen. 
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5. With the platen back out in the load position, press the Take Snapshot button   in the main window. 

When the snapshot process is complete, a snapshot image is shown in the main window. 
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6. The Black Level textbox at the top may be adjusted at any time after the snapshot has been processed, 

to help improve your visibility (within the software) of the media on the platen. 

 

 

7. If the steps are too small or too large, switch the unit. 

 

 

 

8. If the camera is not connected, select Camera Settings ftom the Settimgs menu or button    and 

Choose See3Cam_CU130 or Logitech_BRIO. (Appendix A) 
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Select Image 

1. Click Select Image button   or Select Image from the File menu. 

       

 

2. Browse to the drive and folder containing your image, select it, and press the Open button in the 

lower right. 
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3. Use the buttons, slider and text boxes in property panel, or your mouse and the image handles in the 

Alignment View, to resize, rotate and position your image. 

 

Edit Image 

Alignment View 
 

 

 Image drag-and-drop 

    Adjust the image placement. 

 

   anchor drag-and-drop 

        Resize the image. 

 

   anchor Drag-and-Drop 

     Rotate the image. 
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Property Panel 
 Width / Height text box 

        Resize image Width or Height. 

 

 Retain Aspect Ratio checkbox 

        Checked : Shrink or enlarge the image proportionately. 

        Unchecked : Shrink or enlarge the image disproportionately. 

 

 Rotate text box 

        Rotate the image through the range of -180 degrees to 180  

        degrees. 

 

 Transparency textbox and slider 

        Change the transprency of the image within alignment View, 

        though it does NOT affect the saturation of the print.  

 

 Flip Horizontal button  

        Mirror the image horizontally based on the orientation of the  

        original image.  

 

 Duplicattion button 

   Duplicate the image. 

 

 Delete button 

   Delete the image. 

 

Edit Menu 
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 Undo / Redo 

The Undo and Redo menu allow you steo backward and forward through the sequence of 

alterations that have been made to image size, cropping, rotation and placement. 

 

 Cut / Copy / Paste / Delete 

The selected image can be copied and cut and pasted using shortcut key or by selecting Copy or 

Cut then Paste from the Edit tab in the menu bar. It may be deleted using the menu command or 

the Delete button on your keyboard. 

 

 Crop 

A selected image can be cropped using the Crop function accessed through the Edit tab on the 

menu bar. Choosing Crop will open a window like the following. 

 
The crop box can be moved by dragging the black lines to the desired position or by highlighing the 

text in the coordinate text boxes at the upper left and lower right and manually entering new 

numbers. 

 

 Reset Scalling 

Return the image or portion of the image (this function does NOT un-crop an image) to its original 

dimensions. 
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Tools 
 Select Tool 

 

 Clicking Select Tool button   , you can edit images such as moving,  

  resizing and rotating. When you select a image with this tool, property panel  

  is shown. In addition, the edit menu is enabled. 

 

 

 

 

 

 

 Hand Tool 

You can zoom in the Alignment View with textbox at the top of main windows. 

 
       If you zoomed in to see a small area, you can move the visible area of the Alignment View with the 

Hand tool. Clicking the Hand Tool button   allows you to move the visible area by the 

drag-and-drop.  

    

Drag-and-drop 
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 Mask Tool 

Clicking Mask Tool button    allows you to draw masking area. The masking area is NOT printed. 

 
 

 

 

 

If you click Preview button in the Mask panel or select Preview from the File menu, the preview window at 

the following is shown. The masked image area is transparent in this preview window. 

 

 

Mask Area 

Mask Area 

Print 



30/06/2022 
 

 17 
 

 

 

 Edit Mode button 

     Select + button   to draw a mask area. 

     Select - button   to remove mask area. 

 

 Shape and Size 

     Select the shape and size when drawing the mask. 

 

 Color 

     Select the color of the mask area. Changing the color also changes the  

     color of the mask area that has already been drawn. 

 

 Mask Clear button 

     Clear the drawn mask. 

 

 

 

 

Save Snapshot 
The user is able to tailor images to their media in more sophisticated ways with the aid of the Save 

Snapshot feature. Save Snapshot allows you to save the snapshot of the media on the platen as an image 

file that can then be imported into powerful image editing programs for use as a template. You can 

perform this feature from the File menu.  

Mask Area 
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New 
If you delete the snapshot and all images in the Alignment View, select new from the File menu to reset the 

session. 

 

Auto Layout 
Automatically align a print image when printing the same product. Registering the relationship between 

product features (e.g., pockets, labels, etc.) and a printing image will enable automatic alignment.  

 <CAUTION> 

 Auto Layout is not always successful. The printing image may be positioned incorrectly depending on 

product features and the conditions under which the snapshot was taken. In such cases, please align 

manually. 

The flow of Auto Layout is as follows: 

  

 

  

Set the first product on the platen 

Take a snapshot 

Manually align printed image 

Registering the relationship between product features and a printing image 

Remove the printed product from the platen 

Set the next product on the platen 

Auto Layout 

Print 

Print 
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1. Take a snapshot and place a print image manually. 
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2. Click “Create a new template” from the Auto Layout menu and "Create New Template" window is 

shown. 
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3. Drag the handle around to include the product features of the print.  

 
 

4. Select a printing image in the images list. 
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5. Select the radio button to register the template and enter the name of the registration. Then click 

on the Create button. 

  

Clicking on the Help button   for help on how to create a template. 
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6. When you create a template, the template name appears in the list. Once the template has been 

created, print out the first product. 

 
7. Remove the printed product from the platen and set the next product. 

 

8. If you click on the Take Snapshot button with the “template name” selected, the print image will 

be placed automatically based on template. If "OFF" is selected, only snapshot taking is executed. 
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Printing 

1. Select the printer to use in the drop-down box in the upper right of main window. 

 

2. Click Printer Settings Button or select Printer Settings from the Settings menu to make your settings of 

printer driver.  

 

3. Make sure the Print White Color from the Settings menu. 

 

When this menu is checked, the printer driver converts RGB=255 to 254 and then performs printing 

with white ink. When this menu is not checked, the printer driver treats RGB=255 as “Transparent 

color” and does not eject the ink. This is enabled only when creating print data with [Color + White 

Ink] or [White Ink Only]. When printing with [Color Ink Only] or [Black Ink Only], RGB=255 is treated as 

“Transparent color”. 
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4. Press the Print button in the upper right to main window or Print from the File menu. 

 

Depending on your setup and the complexity of your image(s), expect a 1‐2 minute delay between the 

software’s print command and the printer’s indication that it is receiving data. 

Appendix A 

Camera Settings 
To select the camera, first choose Camera Settings from the Settings Menu, then select the 

See3CAM_CU130 or Logitech_BRIO from the Select Camera device in the drop-down box. When it 

becomes active, press OK button to accept your selection.  

 
If the capture image is not bright enough, adjust the camera exposure. When the “Auto” checkbox 

unchecked, you can adjust the exposure with the slider manually. 

The default exposure setting has the “Auto” checkbox checked.  

If the selected camera has an auto focus feature, the “Focus” checkbox and slider will appear. When the 

“Auto” checkbox unchecked, you can adjust the focus with the slider manually. 

The default focus setting has the “Auto” checkbox checked. 
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Attention 

 If the camera is being used by another application, the dialog at the following is apears.

 

Close another application that use camera, and then start AccuLine. 

 

 If the print position is misaligned, perform calibration at the same platen gap as when printing. 

 

 If you want to perform alignment more acculately, it is recommended to print calibration pattern 

when you perform calibration every time. 
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Troubleshooting 
 If the following dialog(A) is displayed and the camera’s USB cable is disconnected from PC, another 

dialog(B) may be displayed. If you click OK button in the dialog(B), you can use the application as it is. 

 

           

     

If you cannot shoot with the camera, try the following steps: 

1. Click the Camera Settings from the Settings menu. 

2. Select blank in the camera drop-down-box. 

3. Select See3Cam_CU130 or Logitech_BRIO in the camera drop-down-box. 

 

(A) 

(B) 
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